Appendix VII:

Editing & publishing in Sony Vegas Movie Studio+DVD

This is from a “How to Video Edit” technical document we made for some
of our summer workshop participants. Currently the movies are screen
captures so you can follow the actions. The text in this appendix will
become the voiceover to a clickable menu of movies people can browse to
learn how to video edit. The sample project in The Editor section can be
downloaded in its entirety here (warning: 11Mb in size). You can
download and uncompress the files within Windows XP or you can use
WinZip to do the job. Use the images and compressed video files to follow
the instructions.

Video Editing Highlights

Working with the video editing program is the next step after importing photos,
images, and other videos into your project. In this section, we will walk you
through how we built a short digital story around Eddie’s clip. This section is
meant to encapsulate the functions we introduced over the course of the
workshop. We recommend that as a digital storyteller you explore other editing
functionality in Vegas Movie Studio.

1) Editing shortcuts - Cursor Actions
A list of important keyboard and mouse controls are listed below:

Keyboard

S — Split track

V — Brings up audio volume indicator (aka audio envelope)
Space — Play and Pause

< and 2 Arrow Keys — Allow for movements along the timeline

Mouse
Scroll Up/Down — Zoom in and out of timeline

Right Click — Holds options for inserting new tracks or other editing options

PLAY>> CURSOR ACTIONS.MP4



http://captura.llanogrande.org/SAMPLE_DST.zip
http://www.winzip.com/downwz.htm
http://captura.llanogrande.org/HOW_TO/VIDEO/EDITING/2.CURSOR_ACTIONS.mp4

In addition to those keyboard and mouse functions it is important to distinguish
between the main editing cursors you have at your disposal. First and most
importantly, the playback cursor tells the user where they are along the timeline.
This long cursor is distinct from all other and can be used to pinpoint where to
cut a clip.

Importing a sample clip, in this case the one with Eddie Anderson’s quote, you
can see the other four principal cursor functions. The most common and useful
cursor is the solid arrow select tool. This cursor allows you to move content
along the timeline or between tracks. It is also useful for highlighting regions,
which will be covered in more detail in the next section.

The next three cursor tools can be activated automatically by placing the cursor
over three main areas of a clip. Placing the cursor along the top edge of a clip
changes the arrow to a hand with the index finger extended vertically along a
double arrow. This opacity adjustment tool adjusts the opacity levels to create a
transparent clip. On an audio track the gain adjustment tool behaves much like
the opacity adjustment except it lowers the volume on the clip.

Placing your cursor on the upper corners of any video or audio clip bring up
what appears to be a quarter circle with a double arrow. This fade offset tool
adjusts the time a fade effect takes place along the clip. Remember — it is helpful
for viewers when you fade into and out of a clip.

Lastly, along the vertical edge of a clip a rectangular icon with a horizontal
double arrow indicates the trim tool is activated. This trimmer allows for minor
adjustments to be made at the ends of a clip. You can extend a clip inward, or
outward. A small caveat to this feature is that it will repeat a clip if it is trimmed
beyond its natural start or finish.

2) Setup media bins - Import from DV camera - Import media

PLAY>>SETUP IMPORT.MP4

The following instructions allow you to import from a digital video camera, and
in lieu of a camera, you may also download the source files for this project that
that you could download and uncompress. Once you do that, go to the VIDEO
directory import the clips to the video bin in your Vegas project to continue the
set by step instructions.



http://captura.llanogrande.org/HOW_TO/VIDEO/EDITING/3.SETUP_IMPORT.mp4
http://captura.llanogrande.org/SAMPLE_DST.zip
http://www.winzip.com/downwz.htm

Start with a new project and save it in your DST_FOLDER directory. At this
point make sure your camera is set to Play mode and that the FireWire cable is
connected to both the PC and camera. Go to File> Capture Video and select the
Use external video capture option to bring up the video capture window. A
Verify Tape Name dialogue box appears so that you can label your clips. We
name the tape DST since the content came from a storytelling workshop.

Using the Deck Control (buttons on the capture window that emulate the play,
stop and fast-forward/rewind functions) play the tape until you reach the start
time of a clip you have logged. You may have to replay the clip until you get the
start location without cutting the clip too short. Hitting Capture Video plays the
clip from the current position and records until you press stop on the deck. Once
you have captured all necessary clips, you can exit from the capture program.

After you have finished capturing, it can be helpful to organize media bins in
your Vegas project. This step is much like the process in Section B. On the lower
left portion of the screen is a Project Media tab that holds All Media and Media
Bins. The names are self-explanatory, but the Media Bins can contain bins for
IMAGES, MUSIC, and VIDEO to streamline editing time.

After selecting a media bin in Vegas go to File> Import-> Media to bring all of
the audio, images, video into their appropriate bins.

3) Preference Changes - Normalizing Audio

PLAY>>PREFS NORM.MP4

Before you begin editing, change the preferences by going to Options=>
Preferences. In the General tab scroll down to an option that when selected
makes your spacebar a play/pause button rather than a play/stop button.
Checking the box to Make spacebar and F12 Play/Pause assures the cursor stops
at the current position instead of rewinding to the beginning of the playback.
This is an adjustment that makes playback and editing more intuitive.

Using the normal solid arrow, select a video clip and place it at the beginning of
the Video track. Notice that this action immediately populated the Voice track
as well. This feature is common with video clips since they carry an audio and
visual component. Dropping Eddie’s clip into the timeline reveals that its
waveform peaks are low. The waveform is a graphical representation of the
audio levels within the audio section of the clip. In this case, right clicking on


http://captura.llanogrande.org/HOW_TO/VIDEO/EDITING/4.PREFS_NORM.mp4

the audio track and going to Properties> Normalize-> Recalculate raises the
gain delivering louder and clearer audio. Notice the waveforms are more
pronounced.

4) Zooming - Play back - Video Overlays - Pan/Zoom Event

This is a fairly busy clip, but it highlights the final layout of video clips on the
timeline. Notice at the moment of placing a clip on a track you can nudge the
clip into another creating a smooth transition called a cross-dissolve. The more
you nudge one clip into the other the longer the effect lasts.

PLAY>> TIMELINE PAN.MP4

Zooming in and out of the timeline is critical in the editing process. Placing the
playback cursor on the timeline and moving the scroll wheel up performs a
zoom in while moving the wheel down does the opposite. Notice the zoom is
centered wherever the cursor was placed.

You can preview your video edits (including effects) in the preview pane (in real
time) on the lower right portion of the program window. By default, the project
resolution is 720 pixels wide by 480 pixels high- which is the native digital video
resolution for Mini DV. During playback we find a great spot to drop an image
taken during last year’s DST workshop. Zooming into the timeline we can pin
point how far to trim the image out using the playback cursor as a marker.

We can apply a Ken Burns effect by pressing the Event Pan/Crop icon on the
upper right portion of a clip. This tool allows you to rotate, move, and zoom
into the image or video clip. Notice within the new window the dotted outline
of an “F” appears on top of the clip. This tells you where the camera is located
and its magnification level. In this case we will right click on the frame and
select Match Output Aspect so that the picture matches the default 720 by 480
pixel resolution.

In the row labeled Position place a key frame (by double clicking) toward the
end of the sub-timeline representing the clip’s duration on the main timeline.
This key frame permits the virtual camera to crop (zoom) and/or pan (move)
across the image over time. Creating a zoom out pan event requires moving and
zooming the first (and default) key frame at the 00:00:00;,00 mark. A zoom in
requires shrinking the frame box while a pan requires moving the “F” to the
desired location. The computer “tweaks” the animation by moving the virtual


http://captura.llanogrande.org/HOW_TO/VIDEO/EDITING/5.TIMELINE_PAN.mp4

camera across the picture while zooming out. Playing back the main timeline
reveals a smooth pan/zoom event.

5) Working with Text: Text Overlays - Credits

In a digital story, text is a crucial element that informs the audience of the
purpose or topic (which can be conveyed in the title) and lets the viewer know
who the key participants are in the production (on a name plate or credits
section).

PLAY>> TEXT.MP4

In the digital story example a title DST Recap was selected to frame to the
viewers what they are about to watch. By going to Insert-> Text Media you are
able to pull up a window with an assortment of options for the font properties,
text placement and outline/shadow properties. The last two options are
important to explore since text laid over a video needs to be emphasized without
being obtrusive.

Other forms of text and media can be selected from the Media Generators tab
along the bottom left portion of the Vegas editing environment. A Credit Roll is
an option within the tab menu. Credits are a way to disclose to viewers details
about the production. This is important for celebrating people’s involvement in
the production, and in practice is a great way of attributing credit to artists that
have granted you permission to use their media in your digital story. Credits
can also serve as instruction to the audience to visit a site, participate in an event,
or motivate a community into action if that is the intent.

Plain Scrolling on Black credit rolls can be edited so that you can list important
section headers (like images) in larger fonts while details about the section
elements (name of picture and the artist) in smaller type. Be sure to place some
space between sections.

6) Finishing Touches: Adding Music - Adjusting audio envelopes - Add Name
Plate

Audio is probably the last element left to contend with, along with final editing
touch ups. Now that the feel and look have been established, it is important to
find music that compliments that setup and that can help drive the scenes. The
music selected in this project is ambient in nature and semi up-tempo. More
importantly it is instrumental so that it does not clash with a clip that is heavy in
dialogue.


http://captura.llanogrande.org/HOW_TO/VIDEO/EDITING/6.TEXT.mp4

PLAY>>TOUCH UPS.MP4

Notice the Mixer next to the preview pane on the lower right corner of the
screen. During playback you will notice the mixer meter rising and falling
depending on the audio level intensity across the track. As a rule of thumb,
meter ratings between -6 and -12 dB are a recommended range for voice clarity
and intensity. When the music track is added in to our project, notice the mixer
readings go red during playback. This warning helps to remind the editor that
the audio levels are high and need to be examined. In the sample project, the
combination of music and voice in the middle of the payback causes the peaks to
increase. One way to circumvent the issue is to edit the volume envelope of a
clip.

Hitting the letter V on the keyboard brings up a volume envelope on an audio
track. This light purple line through the center of the audio track represents a
master audio level that allows for minute adjustments over a region. Bringing
up the audio envelope in the audio track, you are able to add nodes by double
clicking in the areas you need to minimize or increase the gain. In sample digital
story there is a need to lower the gain as Eddie begins to speak and it needs to
increase when he is done speaking. In these two locations you need to include
insert two nodes in order to provide the flexibility to decrease the audio level
only within a portion of the music clip. Paying back the section reveals the audio
levels are within the comfortable range and that Eddie Anderson needs a name
plate to identify him while he is delivering his reflection.

Publishing Your Digital Story to DVD

Rendering then watching the movie

1) Rendering the final digital story

While all of the principal editing is finished there is still a need to publish the
digital story to some type of media. In its current state, the digital story is but a
collection of visual and audio elements that exist only on your computer. The
Vegas project itself is a database holding into place where the media gets played
and other sensory properties. If the end is to create a movie file then there needs
to be a tangible movie file that you can view and perhaps publish. The process
begins b rendering the project to a single movie file that has only one video and
audio track.


http://captura.llanogrande.org/HOW_TO/VIDEO/EDITING/7.TOUCH_UPS.mp4

PLAY>> RENDERING.MP4

Initiate the rendering process by left clicking a far end of the project and drag the
mouse over the entire project. You will see all the elements of your project being
highlighted when you do this. Once the entire project is selected, go to File=>
Render As and select one of the default file types to render to. For the purposes
of a high quality DVD render to .avi and save the project in the VIDEO directory
of your project setup. You can select other video types such as Windows Media
Video (.wmv), QuickTime (.mov) or MPEG-4 (.mp4). The majority of video
upload services on the web accept those file types. Please consult the upload
service to verify the file types they accept.

2) Watching the digital story

PLAY>>FINAL PRODUCT.MP4

Enjoy the fruits of your labor by playing through the final rendered file. This is
the time to determine if any other edits to video or sound are necessary or if
misspellings took place on any of the text inserts.

3) Rendering the DVD files

The process for rendering DVD files is akin to rendering a Movie Studio project
tile to a single movie file. The DVD rendering process takes the layout and menu
information from the DVD Architect editing program and makes a set of DVD
bootable folders. These folders contain the files necessary for the DVD player to
recognize the content and display the correct menu buttons and actions.

PLAY>>DVD RENDER.MP4

Begin by opening DVD Architect which is bundled with Sony Vegas Movie
Studio+DVD. Save the project to your DST_FOLDER. Next go to Insert->
Media and locate the rendered digital story within your VIDEO folder. Editing
the layout of the text is simple and is initiated by clicking on a text box and
selecting Edit Text from the controls in the middle of the DVD Architect
window.

You can select a frame to represent the digital story on the menu on the right
portion of the program window Button Properties and selecting the Media


http://captura.llanogrande.org/HOW_TO/VIDEO/PUBLISHING/1.RENDERING.mp4
http://captura.llanogrande.org/HOW_TO/VIDEO/PUBLISHING/2.FINAL_PRODUCT.mp4
http://captura.llanogrande.org/HOW_TO/VIDEO/PUBLISHING/3.DVD_RENDER.mp4

controls. Under Thumbnail Properties move the Start Time knob to the desired
image. You can test the functionality and look of the DVD by hitting the
Preview button near the top of the program window. Edit the DVD background
property by right clicking on the background and selecting Set Background
Media. The Backgrounds tab should appear on the lower left section of the
program window with an assortment of options. Preview the DVD once again
then proceed to the final step.

The “Make DVD” button controls two main sets of actions: one to Prepare the
DVD project to a set of burnable folder and the other to Burn those folders to a
blank DVD. Selecting the former action takes you through a folder selection
window where you can find the My Documents>DST_FOLDER->DVD_DST
folder. Clicking Finish renders the burnable folders to the DVD_DST directory.

Revisiting the Make DVD button and selecting the Burn option brings up a
dialogue box from which you can select the DVD_DST folder that holds a
proper DVD project to burn. After naming the volume hit Finish to complete the
process. Let the project burn then test the product on a home DVD player to
assure successful completion.

4) Moving and consolidating content
Remember the video imported during the development of the sample digital
story? By default, Vegas stores new video clips in the My Documents folder.
Moving the files to the VIDEO directory assures that any backups of the
DST_FOLDER include all media files.

PLAY>> MOVING DV.MP4

Web Publishing

This document is meant to refresh skills acquired during the digital storytelling
session. If your organization has a need to post content for web, there are a
multitude of sites that tailor to hosting and streaming video content. Make sure
to carefully read their license agreements as some reserve full rights to reproduce
your content. This debate is on going and we will provide clarity on the issue
soon.


http://captura.llanogrande.org/HOW_TO/VIDEO/PUBLISHING/4.MOVING_DV.mp4
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